Blogalia

"En el arte marcial como en la vida diaria. En la vida diaria como en un arte marcial."

Aikido

Sígueme en Twitter

<Abril 2017
Lu Ma Mi Ju Vi Sa Do
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
             


Todas las Historias

VELOCIDAD DE ESCAPE

Inicio > Historias > CASSINI SE VUELVE LOCO

2005-03-31

CASSINI SE VUELVE LOCO

Si sois un poquitín "Early Adopters", o como decía mi abuela: eres un "CataColmenas", no está de más advertiros de que cuando usamos Webmatrix en un equipo que tiene instalado la Beta de Whidbey, o sea, la próxima versión de ASP NET, os vais a volver locos con los mensajes de error.

La explicación es muy sencilla, y la solución también.

Cuando arrancamos el servidor web de WebMatrix (Cassini), ocurre que coge la última versión instalada de .netfx, con lo cual nos sirve diferentes errores que con la versión anterior que corría con WebMatrix por defecto. Para evitarlo simplemente hemos de asegurarnos de que .netfx corre la versión 1.1. del servidor Web cuando usemos Webmatrix, logro que se consigue simplemente añadiendo un archivo Webserver.exe.config con la siguiente entrada:




<configuration>

<startup>

<requiredRuntime version="v1.1.4322"/>

</startup>

</configuration>


Para asegurarnos que WebMatrix corre la versión 1.1. del .netfx simplemente añadir la entrada de arriba al archivo WebMatrix.exe.config

[Via Chris Frazier Net Blog]

Programación | jomaweb | 0 Comentarios | Enlace


Referencias (TrackBacks)

URL de trackback de esta historia http://jomaweb.blogalia.com//trackbacks/28594

Comentarios

Nombre
Correo-e
URL
Dirección IP: 54.92.170.117 (aedfdbd980)
Comentario