Blogalia

"En el arte marcial como en la vida diaria. En la vida diaria como en un arte marcial."

Aikido

Sígueme en Twitter

<Octubre 2017
Lu Ma Mi Ju Vi Sa Do
            1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
29 30 31        


Todas las Historias

VELOCIDAD DE ESCAPE

Inicio > Historias > ¿MANTENIMIENTO? ¡ JÁ !

2004-11-12

¿MANTENIMIENTO? ¡ JÁ !

Resulta que el depurador del Visual Studio NET se quedó ga-ga.
Haga lo que haga siempre me devuelve el mismo error en la misma linea. Y digo yo que si eso ocurre incluso eliminando todos los ASP del proyecto y dejando sin código todos los CodeBehind, pues que la cosa es un problema del entorno.

Así que agotadas todas las posibilidades, cojo los CDs de la licencia MSDN y me pongo a realizar la restauración de "mantenimiento".

¡menuda engañifa!

Lo que realmente ocurre es que el Visual Studio se reinstala por completo. Pues entonces ¿porqué demonios lo llaman "mantenimiento"?.

Asi que mientras esto se tira su buen rato copiando me pongo a instalar Eclipse, a ver si esta vez hay más suerte (recuerden a Murphy, mi ancestro) y logro que funcione. Y si logro que tire con el plugin para C#, me corro una fiesta.

Programación | jomaweb | 13 Comentarios | Enlace


Referencias (TrackBacks)

URL de trackback de esta historia http://jomaweb.blogalia.com//trackbacks/23102

Comentarios

1
De: jomaweb Fecha: 2004-11-12 12:28

Y eso tampoco lo solucionó.
¿cómo es posible que una linea sin código alguno devuelva un error?
Me estoy volviendo majara.

A grandes males, grandes remedios: exporto el proyecto a SharpDevelop y vemos qué pasa.



2
De: Picacodigos Fecha: 2004-11-12 13:10

Y el error es...



3
De: Epaminondas Pantulis Fecha: 2004-11-12 13:44

Todo esto de los entornos no sirve más que para mistificar el código.

Emacs rul3z!



4
De: jomaweb Fecha: 2004-11-12 14:10

Donde esté un bloc de notas....

De los de verdad, de esos de papel y lápiz. ¡ nada de esas moderneces de los ordenadores !

;P



5
De: Epaminondas Pantulis Fecha: 2004-11-12 14:15

:-P



6
De: jomaweb Fecha: 2004-11-12 14:55

Pues pintan bastos. El #Develop rula bien con la parte del proyecto que va en cliente, pero los ASPX (que es donde casca) ni flores.
Vamos, pero porque no es para eso. Claro.
Usaré el C# builder de Borland.



7
De: R Fecha: 2004-11-12 19:32

Al final vas a tener que probar con Java ;)



8
De: jomaweb Fecha: 2004-11-12 23:55

! no Dios mio ! ! Aparta de mi ese caliz !



9
De: Joaquín Fecha: 2004-11-13 22:26

Por cierto, que yo me instalé por primera vez el otro día el Visual Studio .NET 2003 (la última versión, creo que se llama así) y quedé alucinado con la poca usabilidad de la instalación. Salía una especie de asistente donde en lugar del clásico botón "Siguiente" tenías que pulsar en el número del paso en el que estabas para instalar... para instalar los prerrequisitos, que esa es otra: necesitas prerrequesitos.

Y hablando del depurador, ayer estuve un buen rato buscando la ventana de memoria en el depurador.

Yo estaba acostumbrado al Visual Studio 6.0 y este me parece que ha ido hacia atrás en algunas cosas que parece que las han cambiado por cambiar.



10
De: Epaminondas Pantulis Fecha: 2004-11-13 23:39

Por cambiar, no: por volver a exprimir la gallina de los huevos de oro de la formación (todos los profesionales certificados que deseen estar al día vuelven a pasar por caja), venta de libros de Microsoft Press, etc.



11
De: caronte Fecha: 2004-11-14 12:18

Pues ahora estoy con un proyecto en Java y Eclipse está muy bien pero.... flojea en el aspecto de diseño de la interface en modo visual (más que flojea no tiene!).

Respecto al asistente de instalación del VNET estoy contigo Joaquin, ¿para que te sale la ventana con los tres puntos (windows common update, instalacion y update? pero no seria mas facil hacerlo todo de una tacada si al fin y al cabo no puedes saltarte los puntos.....

jomaweb el link a la página de eclipse no va!. Al poner el link te has olvidado de apretar el SHIFT y sale un href0 xDDD.



12
De: jomaweb Fecha: 2004-11-15 08:18

Huy, gracias.



13
De: jomaweb Fecha: 2004-11-15 08:21

Hombreeee, Joaquín. ¿Poca usabilidad?
Pone:Prerequisitos, paso 1, paso 2 , paso 3.

Pa tontos, vamos.



Nombre
Correo-e
URL
Dirección IP: 54.80.209.254 (d7b8bb15f5)
Comentario